Photoshop Tutorial: How to Create Longer Nails

photoshop Longer Nails

In this Adobe Photoshop tutorial, you will learn how to make finger nails longer. This is a fun and easy tutorial for everyone from beginner to expert users. In addition, many professional photo editors use this technique when working on editorial photographs for ads in magazines, and now you can learn this technique too!
Before you start you need to find an image of hands. Obviously, this works best if they are feminine hands, but you can choose whatever you like. If you personally do not have a picture of hands, there are tons of free photo and image sites online.

Step 1) When you have selected the image you want to work with, open the document up in Adobe Photoshop as its own canvas. Make sure the document is saved and the canvas is flattened. (Layer > Flatten Image).

Step 2) Select the Pen Tool and draw a square around the nail. This will help get a good shape to form the new nail. Try your best to make it even as possible. It may take a few times to get it right. If you mess up and want to go back press Crtl+Z+Alt. This will take you back a step.

Step 3) After you have created the shape, click on the layer called Shape 1 keeping the Ctrl button on the keyboard pressed. This way when you select the outline, you can cancel the layer and choose the image layer instead.

Step 4) Now that the outline is done, it needs to be filled. Use the Clone Stamp Tool. Set the sampling area by putting the pointer on the actual nail and Alt-clicking your pointer.

Step 5) Drag the inner area to the outline to get a longer effect. Repeat this process until the whole area is evenly filled throughout the inside of the outline. Keep in mind you can always zoom in and out to check if things are even, including the tone, coloring, and sharpness.

photoshop Longer Nails 2

Step 6) Once you are done, press Ctrl+D to deselect the outline. Now that the area is no longer selected you will see there are imperfections on the new nail. To fix this, select the Blur Tool on the vertical menu bar.

Step 7) Select the appropriate size of the Blur Tool brush. Go over the nail several times to blend the tones better together.

Step 8) This is the basic concept of making nails longer. Since you have only done one nail, you will have to the rest of the nails in the exact same way.

Once you have completed those steps, you are done and have a whole new image!

Continue Reading

Photoshop Tutorial: How to Add a Watermark to Protect Your Images

Copyright Photo

In this tutorial, you will learn how to protect your digital work from thieves and plagiarists. You will learn how to watermark your images simply in Adobe Photoshop. For those who don’t know what a watermark is, it is basically a set of words or a copyright name that is put over an image so that it remains your work and can not be claimed as someone else’s.

This is a great tutorial if you start posting your images on websites or selling your digital work (whether it is logos, stock photos, templates, wallpapers, etc). Keep in mind that a watermark is more than just simple text on top of an image. A watermark is less ‘obnoxious’ looking. It blends in so the image can be seen, but it also is fairly visible and obvious that it is present. Photoshop will make this quick and easy!
First, you will need to select an image to work with. It can be absolutely any image: a photo, a logo, etc.

copyright-symbol

  1. Start by creating a new document and adding the word “copyright” using the ‘Horizontal Type Tool‘. Then sort the text by going to the Rectangular Marquee Tool and then drag it around the text.
  2. Next, go to Image > Crop. This will omit all of the useless white space around the image so far.
  3. Although the watermark looks good so far, it should look more professional. Press CTRL+T so that you will be able to go to Free Transform. Then hold down the top cursor and turn it until the text is on an angle. After that, delete the white background again so that the background is transparent and easier to work with.
  4. The next step is to turn what you have into a Pattern. Go to Edit > Define Pattern. This will bring up the Pattern Name Box as a window. Give the document a name in PSD format and click OK.
  5. Now create a new layer and name it again.
  6. Go to Edit > Fill > Custom Pattern, and select the pattern you have just saved. Put the opacity at 15% and click OK. You can also set a color by going to Image > Adjustments > Variations and selecting the color you prefer.

Now your image is full watermark protected. If you save the pattern, you will not have to go through this process every time you want to watermark something. Just simply start from Step 5. Also, instead of just using the word “copyright” as the watermark word, it is safer to use your name or company name, and the date or year the image was created. The word “copyright” is too generic but was just used as an example in this Photoshop tutorial.

Continue Reading

Photoshop Tutorial: How to Apply the Invert Feature on Your Photos

photoshop invert feature

A really neat feature in Adobe Photoshop is the Invert feature which turns images into something that looks like a photo negative. This is also a very popular technique. You see it used everywhere from editorial magazines to Myspace photos. What many people don’t know is that this technique is extremely easy to achieve in Adobe Photoshop.
In this tutorial, you will learn how to apply the Invert feature to any photo or image of your choosing. In addition, you will learn some other cool and interesting effects you can use with the Invert feature, including desaturation (black and white), contrast, and color tones.

First, select any image. For my image, I chose more of an object (see the article image). You can use portraits, landscapes, sports scenes, macro shots, etc. With this effect, the possibilities are endless. Open up the image as a flattened document in Photoshop. To make sure it is flattened, go to Layer gt; Flatten. Also be sure to save the original document to go back to if you decide that you do not like the finished image.

Now there are two ways to invert the image. There is the long way by going to Image > Adjustments > Invert, or you can use the quick hot key Ctrl+I, both will automatically invert the photo or image to look like a photo negative. This basically means the colors are opposite.

Invert Color 2

If you chose a colored image, the inverted image will also be colored. If you want to achieve a cool black and white negative effect, go to Image > Adjustments > Desaturate. This will turn the entire image black and white. Also, go to Image > Adjustments > Auto Contrast. This will automatically adjust the contrast based on the colors or tones of your image. It will also make it bolder.

One other way you can spice up the image is by playing around with the Hue/Saturation slider bars. You can also go to Image > Adjustments > Variations and gradually add more tones of any color to your image. In addition to this, you can try numerous filters that Photoshop has to offer by going to Filter > Any Filter. Try out any of these different features in any combination to create something unique and interesting. Save your new image once you are done too!

That is all there is to it! Now you’ve learned a new way to touch up photos in Adobe Photoshop.

Continue Reading

A 5 Step Tutorial to Create a Faux Antique Business Card with Photoshop

photoshop classic business card custom business cards

Many people still have a fondness for antique items despite the trend of sleek and modern business card designs. Antiques have an elegance that lasts from generation to generation even if trends change.
If you are a fan of antique pieces or if you are an antique collector, then you will love a vintage designed business card. Creating a faux antique business card design to be printed on the paper is sure to attract the attention of other antique aficionados.

Creating such an antique designed business card does not always have to be left to the professionals. With this tutorial, you can save some money by designing your own business card. Follow these instructions to make an antique business card using Photoshop.

business-card-templates

With Photoshop open, let’s start!

Step 1
Create a new file by clicking on ‘File’ and then choosing ‘New.’ Make the document size 14 inches in width and 8 inches in height with a resolution of 72 pixels per inch. Click ‘OK’ or press enter after.

Step 2
Search for old paper textures online by typing “old paper textures free” or “free old paper textures” on your favorite search engine. Choose old paper texture no smaller than 500 x 500 pixels that you prefer most and save to your computer. Try to find and save a paper texture file that looks old and worn and the second texture with torn edges.

Step 3
With your chosen texture, open them in Photoshop, Select All (CTRL+A on PC, command+A on mac) and copy and paste it on to the 14 x 8-inch document created earlier. Re-size the image (CTRL+T or Command+T) until it fits the whole document if needed. If the paper texture you chose has light edges, darken it by using the ‘Burn Tool’ to make it look older.

Step 4
Add the torn paper texture next by copying, pasting, and resizing it onto the 14 x 8-inch document as you did in step 3. Make the layer ‘Hard Light’ by choosing ‘Hard light’ on the drop down menu in the layers panel. The layers panel can usually be found on the bottom, right part of the screen. If the hue of the business card looks too bright, you may adjust it to your desired brightness on the ‘Fill’ amount option on the layers panel.

Once the paper looks “distressed” or “Weathered” enough, ‘Flatten’ the layers and continue to the next step. ‘Flatten can be found on the drop down menu of the ‘Layers’ tab.

Step 5
At this point you can now put your contact information in the layout. When choosing the font for your contact details, pick “antique” styled fonts like ‘Old English’ or ‘Palace Script MT.’ Choosing these fonts can help in adding the look of age to the business card. A suggestion is to choose a faded black-brown color for the font color. Antique papers usually have a faded brown type on them that makes them look old rather than a freshly-typed looking solid black color.

Optional Step
Small design elements on the card can bring uniqueness and the careful detailing you often see on antiques to your business card. Be sure that these elements also compliment the overall antique look and feel of the card. Victorian or old European styled designs work best.

Some Design Pointers
Be sure to save your work if you’re pausing or continuing the project later on! Once you have achieved the look you want, print a sample and check it before printing the rest. For people who find it easier to follow video tutorials, watch the video version of this tutorial here. If you’re an antique collector or trader, this is a great do-it-yourself project that can be fulfilling for any business owner.

 

Continue Reading

Photoshop Tutorial: How to Add and Use Contrast to Enhance Your Photos

Photoshop Guide

Most of the time when taking a photograph, film or digital, it is extremely hard to get perfect contrast. Even for professionals, it can be hard to do. If you have dull, gray, or bright photos, then this tutorial is perfect for you. In this tutorial, you will learn how to enhance the contrast of any photo in Photoshop, quick and easy.

This tutorial is perfect if you’re a beginner to Adobe Photoshop.

Photoshop PS6 Contrast

Here are the step:

  1. To begin with, open up a photo on its own canvas that you would like to enhance and add some better contrast too. It’s best to choose a dull or more gray photo.
  2. You need to sharpen your image first. This makes it easy to determine contrast. Apply Filter > Sharpen > Sharpen to the image, if it’s too strong or sharp you can easily fade it by Edit > Fade Sharpen.
  3. Duplicate the sharpened and background layer and then apply Filter > Blur > Gaussion Blur with a radius of 3.0 or so, depending on your photo you may need a higher or lower radius.
  4. Now change the layer mode to Overlay, and the opacity to 30%. This will up the contrast generously, but keep important aspects and features of the photo in sight.
  5. Next create a new layer and fill it with a light or softer blue, I usually used #79b8eb. Then change the layer mode to Soft Light and the layer opacity to 23%. This will add a nice tone and contrast.
  6. In the Layers drop-down menu, go to New Adjustment Layer > Brightness/Contrast. For brightness, select about 9+, and for Contrast, select about the same, 9+. This is the important step that will add the important contrast.
  7. Again in the Layers drop-down menu, make Gradient Map Adjustment Layer by going to Layer > New Adjustment Layer > Gradient Map. Use a hint of grayish red. The image will now be black and white, but don’t fret!
  8. Change the layer to soft light with an opacity of 25%. Your colored image will now be back.
  9. And then you’re done!

You can also use the auto-contrast tool. This is faster, but it doesn’t always adjust contrast to fit your photo perfectly. The naked eye is what always works best.

 

Now your image is brighter and more interesting from applying some simple contrast and enhancement techniques!

Continue Reading